| |

VerySource

 Forgot password?
 Register
Search
Author: 上官云燕

Ask for help

[Copy link]

0

Threads

21

Posts

85

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
85

 China

Post time: 2020-4-24 18:35:41
| Show all posts
I suggest you install the latest version of discuz. The dz you installed is too old and the new version of mysql is incompatible.
As for the error you sent, the last TYPE = HEAP of the SQL statement needs to be changed to ENGINE = memory,
You have to delete the library again and try again. If there is any mistake, you can directly install the new version of dz.
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 China

 Author| Post time: 2020-4-24 18:37:14
| Show all posts
[quote] [size = 2] [url = forum.php? mod = redirect&goto = findpost&pid = 12316&ptid = 3186] [color = # 999999]adminpublished on 2020-4-24 18:35 [/ color] [/ url] [/ size]
I suggest you install the latest version of discuz. The dz you installed is too old and the new version of mysql is incompatible.
As for the error you sent, the SQL statement is the most ... [/ quote]

A new database is being built, where to modify it,
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 China

 Author| Post time: 2020-4-24 18:42:46
| Show all posts
New database, nothing
[attach] 15 [/ attach]
What should i do now

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 China

 Author| Post time: 2020-4-24 18:44:04
| Show all posts
[quote] [size = 2] [url = forum.php? mod = redirect&goto = findpost&pid = 12316&ptid = 3186] [color = # 999999]adminpublished on 2020-4-24 18:35 [/ color] [/ url] [/ size]
I suggest you install the latest version of discuz. The dz you installed is too old and the new version of mysql is incompatible.
As for the error you sent, the SQL statement is the most ... [/ quote]

In which directory file to change
Reply

Use magic Report

0

Threads

21

Posts

85

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
85

 China

Post time: 2020-4-24 19:49:55
| Show all posts
You are the next discuz, you are too old, I do n’t know where to change it.
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 Hong Kong

 Author| Post time: 2020-4-24 21:09:49
| Show all posts
[quote] [size = 2] [url = forum.php? mod = redirect&goto = findpost&pid = 12325&ptid = 3186] [color = # 999999]adminpublished on 2020-4-24 19:49 [/ color] [/ url] [/ size]
You are the next discuz, you are too old, I do n’t know where to change it. [/ quote]

Is it possible to modify some functions and characters in the file directory of the dz program version to make him compatible
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 China

 Author| Post time: 2020-5-3 07:18:36
| Show all posts
I can't solve this problem
Reply

Use magic Report

0

Threads

21

Posts

85

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
85

 China

Post time: 2020-5-5 09:38:26
| Show all posts
[quote] [size = 2] [url = forum.php? mod = redirect&goto = findpost&pid = 12903&ptid = 3186] [color = # 999999]上官云燕published on 2020-5-3 07:18 [/ color] [/ url] [/ size]
I can't solve this problem [/ quote]

Your discuz is not compatible with mysql, the dz version is too low, so I told you before the solution, 1. Change to the latest version of dz, 2. Uninstall mysql, install the old version of mysql.
Reply

Use magic Report

1

Threads

31

Posts

20

Credits

Newbie

Rank: 1

Credits
20

 China

 Author| Post time: 2020-5-6 13:09:45
| Show all posts
[quote] [size = 2] [url = forum.php? mod = redirect&goto = findpost&pid = 13048&ptid = 3186] [color = # 999999]adminpublished on 2020-5-5 09:38 [/ color] [/ url] [/ size]
Your discuz is not compatible with mysql, the dz version is too low, so I also told you before the solution, 1. Change to the latest version of dz, 2. Uninstall mysql ... [/ quote]

I will look for the old version database
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Contact us|Archive|Mobile|CopyRight © 2008-2020|verysource.com ( 京ICP备17048824号-1 )

Quick Reply To Top Return to the list